VissimLanguageConvert

If you have VISSIM and the German language is available, it should be fairly simple to convert your English language network to a German file, so that it can be imported by SUMO.

This assumes that you are starting with an English-language VISSIM.

  • Click on Menu View, Options...
  • Go to the Language & Units tab
  • Select Language, Deutsch
  • Click OK
  • Click on the (now in a different language) menu Datei, Speichern unter (File, Save as)
  • Save the file somewhere else
  • Click OK on any warning messages
  • To get back to English, click menu item Ansicht, Optionen (View, Options)
  • Select tab Sprache & Einheiten
  • Select Sprache, English
  • Click OK

This page was last modified on 6 July 2011, at 13:59.